Blogger planea dejar de soportar navegadores “antiguos”

Todos los diseñadores y programadores de páginas webs se quejan regularmente de lo tedioso que es adaptar las interfaces para navegadores antiguos, principalmente Internet Explorer 6. Esto debido a que con el paso del tiempo van saliendo nuevas opciones para diseñar de una mejor manera las paginas, como css3, html5, etc.

Es por esto que Blogger anunció que pronto dejara de dar soporte a versiones más antiguas de los navegadores más comunes: Firefox, Internet Explorer y Safari (no se menciona nada sobre Opera o Chrome). Aunque el problema podría generarse ya que no son versiones taaan antiguas; En el caso de Firefox, Blogger dejará de dar soporte a la versión 3.5 del navegador, una versión no muy antigua. También se dejaran atrás las versiones 7 de Internet Explorer y la versión 3 de Safari.

La medida afectará tanto a bloggers como a los usuarios de estos. Así que, sería recomendable que si mantienes un blog en la plataforma de Google, des un anuncio sobre esta medida a los visitantes, ya que desde el primero de agosto se aplicara esta medida.

¡SÉ UNUSUARIO!

Suscribete gratis a UnUsuario.com para recibir todas nuestras actualizaciones, noticias, guías, recursos y mucho más en tu casilla de correo electrónico.

Gracias por suscribirte! :).

Oops, ha ocurrido un error, inténtalo nuevamente.