Mozilla mete a Java en la lista negra de plugins inseguros

Hace poco se descubrió una vulnerabilidad grave dentro de Java, que afecta a todas sus versiones y que hay personas que incluso aconsejan su completa desinstalación hasta que se lance una actualización que corrija ese problema.

Firefox Blocklist

Pero mientras no hay respuesta por parte de Oracle, ya hay compañías tomando decisiones de momento, como lo es Mozilla, que ha agregado a la lista negra de plugins inseguros a Java 7 Update 9, Java 7 Update 10, Java 6 Update 37 y Java 6 Update 38. Las demás versiones ya estaban en la lista negra anteriormente, así que es por eso que no se incluyeron recientemente las anteriores.

De ahora en adelante, al acceder con Firefox y toparse con una página que necesite Java, va a lanzarse la notificación de que está desactivado por seguridad, dando la opción para buscar actualizaciones.

Vía | TheNextWeb

¡SÉ UNUSUARIO!

Suscribete gratis a UnUsuario.com para recibir todas nuestras actualizaciones, noticias, guías, recursos y mucho más en tu casilla de correo electrónico.

Gracias por suscribirte! :).

Oops, ha ocurrido un error, inténtalo nuevamente.